Forum

Share:
Notifications
Clear all

[Sticky] Got Questions? Find Answers!  

  RSS
SnowAngel
(@snowangel)
Maiden of Monday Madness Moderator

Welcome to the general Fan Art/Graphics FAQ thread! Since general inquiry/question threads are not allowed in the Fan Art forum, this is where you can post any questions you have relating to Narnian Fan Art, or graphics in general.

If your question relates to uploading images, placing images in your avatar/signature or creating thumbnails, please refer to this thread for answers first before posting here.

No question is too simple or silly to ask.

Enjoy! Smile  

Fan Art moderators

- wild rose, SnowAngel

Previous thread: https://community.narniaweb.com/index.php/community/narnian-fan-art/got-questions-find-answers/


He who counts the stars and calls them by their names is in no danger of forgetting His own children. — C.H. Spurgeon

Quote
Posted : June 5, 2020 1:12 pm
wolfloversk
(@wolfloversk)
The Wandering, Wild & Welcoming Winged Wolf Hospitality Committee

I recently downloaded the new version of GIMP (2.10 I think) and I cannot figure out the bucket fill for the life of me 😛  Either I can't get it to fill an area between two lines that I want to fill (it either fills the whole image or a single pixel) or I can't get it to fill the solid true color (even at 100% opacity it still seems to be semi transparent).  Can anyone help me in figuring out how to properly use it?

"The mountains are calling and I must go, and I will work on while I can, studying incessantly." -John Muir
"Be cunning, and full of tricks, and your people will never be destroyed." -Richard Adams, Watership Down

ReplyQuote
Posted : June 7, 2020 3:05 pm
Wunderkind_Lucy
(@wunderkind_lucy)
Magnet for All Kinds of Deeper Wunderment Hospitality Committee

@wolfloversk!

Could you show what your lines looked like and also your layer palette? I just tried the new version of GIMP, and I don't seem to have any problems.

For the semi transparent issue, I'm wondering what layer mode your layer is on. I tried filling a layer with the bucket fill. Although I used a teal color, it showed up as red. I looked at the layer mode, and I accidentally had it on exclusion. So that is one possibility, but it could be something else. 😉 

~ Wunder


Resource List | Textures | Bases
WC: 2

ReplyQuote
Posted : June 7, 2020 7:02 pm
SnowAngel
(@snowangel)
Maiden of Monday Madness Moderator

@wolfloversk, have you tried this tutorial from the GIMP website? I have GIMP 2.8 and I might not sure what is different in the newer version.

SnowAngel


He who counts the stars and calls them by their names is in no danger of forgetting His own children. — C.H. Spurgeon

ReplyQuote
Posted : June 8, 2020 12:34 pm
wolfloversk
(@wolfloversk)
The Wandering, Wild & Welcoming Winged Wolf Hospitality Committee

@wunderkind_lucy

Of course now when I try to replicate the issue to take screenshots, it works perfectly 😛

I think part of my problem was I had "whole selection" checked instead of "fill by line art detection."  But I could have sworn I tried that last time too.  I'm not appearing to have the transparency problem either now... I wonder if I just managed to somehow mess up my settings.

"The mountains are calling and I must go, and I will work on while I can, studying incessantly." -John Muir
"Be cunning, and full of tricks, and your people will never be destroyed." -Richard Adams, Watership Down

ReplyQuote
Posted : June 29, 2020 3:31 am
Share: